Setting log level with Octo.exe

I’m using octo.exe to deploy a release and one of the arguments I’m setting is --logLevel=error but it seems to be ignored?

I’m still seeing the default debug level logged. How do I limit the logging?

I’m also setting --waitfordeployment.

Hi Mike, thanks for reaching out.

Can you attach the log output you are seeing, and the full command you are running with octo.exe. This will help us recreate the issue locally.

Matt C

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.