"Package Step: Not found" after selecting trigger

I am trying to setup Automatic Release Creation for a newly imported project. After I select the package and click OK it seems to accept it but the Package Step value is “Not found” as per the attached screenshot. I have tried selecting several different steps and I always get this message. For your reference the project name is MES 1.1.
MES 1.1

Hi Darren,

Thanks for getting in touch!

Weird coincidence, someone has just reported the same problem to me and I’ve logged an issue for our engineers to investigate.

The issue does seem to be within the UI only, the release creation trigger should function as expected when a new package is added, despite the “Not Found” text.


1 Like

Thanks Paul. Good to know it’s only a UI issue and should still work. I’ll come back to you if that isn’t the case and look forward to a fix at some point. At least that’s the beauty of Octopus Cloud. It should require little if any involvement on our part and fixed for one is fixed for all.

1 Like

I don’t know if this is related but the project doesn’t autodeploy. If you look at this screenshot you will see it hasn’t deployed even though the first stage has the autodeploy icon! I have left it at least 10m so it’s not just a delay or timing issue. :slightly_frowning_face:

Hang on… stand down. I just tried to deploy manually and I think I might have a dodgy tentacle…

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.