New Nuget feed not showing up

Creating a new Windows Service project in Octopus First I cloned an existing windows service project already in Octopus.
Then I went into the process tab / package section and clicked the Nuget feed drop down list and tried to change to my new nuget package (build with Octopack 3.0.27). My new nuget package does not show up in this drop down list. This is on a UNC path (\debuild\nuget) along with all our other Nuget packages. Not sure why my new Nuget package is not showing up in the Ocotpus nuget feed list. How do you get Octopus to refresh this list?

please advise.


Thanks for getting in touch, I’ll try to help. Can you go to the Configuration -> NuGet page, and select your feed and click ‘Test’? It should allow you to search for packages. Let me know whether your package appears here.


Paul, that fixed it. It seems like I forget this step every time when setting up a new project. It might be helpful in a future Octopus if Nuget feed section under the Package section had a link back to the Nuget feeds setup page in Octopus. This way you don’t forget and the flow of setting up a new project is seamless.

thanks paul