IIS Website Physical Path folder not working

Hi there!

I’ve created a process step ‘Deploy IIS Website’. Within that step I set the “Physical path” property of the “IIS Web Site” to:

When I run the process everything is marked green. But when I check the ‘mywebsite’ folder. It’s empty.
So I opened my tentacle and browsed to the “Home directory” and guess what… yes indeed the project was deployed to that folder.

So I might be missing something here but I can’t figure out what…

My end goal is to deploy the ‘WebSite’ contents to the IIS folder instead of the Tentacles home folder. But I do not want to modify the Tentacles home folder because I’m scared that all the contents of that folder will end up in the existing IIS folder.

Hope somebody can point me in the right (or left) direction.

hmm for some reason I can’t connect my profile to this thread… so I’m typing this comment to get notification on the correct account (sorry)

Never mind I figured it out. Within the ‘Deploy an IIS Web site’ step you have to scroll all the way down and click the ‘Configure Features’ option. Then select “Custom installation directory” and press apply. Now you have an extra option to add a Custom directory (which overrules the Tentacles Home Directory.

They might have made that just a bit more clear but I found it… so I’m happy it all works now.