Deployment fails When updating Variables

I have a process that is failing trying to update variables when the process doesn’t include updating variables. How is that possible?

Hey Brian,

First and foremost, welcome to the Octopus forums!

Thanks for reaching out.

It’s possible there might be an old setting stuck in the deployment process JSON. Can you attach (or direct message if there’s private information in it) your JSON so I can take a look? To get this go to the Project, then the process section, then click the 3 dots to the right of add step and click download JSON.

Could you also please let me know which version of Octopus you’re running?

Please let me know if you have any questions.


Hi I replied to the email but to update this post. I deleted the steps completely from the process and it worked.

1 Like

Hi @brian.cooperider,

Thanks for updating me with the resolution.

Please let me know if you have any other questions or concerns and I hope you have a great rest of your week.


Hi Jeremy. I actually deleted the steps for updating the variables completely and it worked.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.