Adding and Editing Project no longer works on

Hi we just recently updated to

Attempting to edit or add new project groups results in “The resource you requested was not found.”

Screenshots attached.

We need this resolved ASAP as we are actually in the middle of creating new environments only for specific projects.

Sorry - the title should be Adding and Editing Project GROUPS no longer works…

Hi Mark,

Thanks for getting in touch! The dreaded words I cant replicate this.
In 2.6 environments are no longer controlled in project groups, but via Lifecycles for projects.

How did you create the project group to get that error? Is it occurring for all of your existing project groups or just one that you created?
Any extra information (if you have it) about how it was created, and if its specific for seeing that error would really help.


Hi Vanessa,

This is happening for all our existing project groups. We also cannot create any new project groups.
Can I turn on any logging?


Hi Mark

Just jumping in here, is it possible for you to run something like Fiddler ( to see what resource is returning the 404 because this is very odd behavior.



Hey guys,

I also can’t replicate this issue now. Project groups are back to normal. Seems like an overnight restart of the entire server has fixed it.
I do have the screenshots to show it was happening. As to what fixed it – we don’t know…

Maybe just put this issue on a watchlist or something to see if other clients come across it. Happened right after an upgrade to the newest version.


Hi Mark,

In that case it could have been caching or indexes that just did not catch up.
I am glad it is working now.


Hi - I was just getting the exact same error after upgrading from 2.5 -> 2.6

I hard-refreshed my browser cache (win-chrome) and the error went away, new functionality appeared.

Maybe add some cache-busting to your JS? :slight_smile: